Mercedes Forum

Mercedes Forum (https://mercedesforums.net/mercedes-forum/index.php)
-   Mercedes A-Class Forum (https://mercedesforums.net/mercedes-forum/forumdisplay.php?f=17)
-   -   A-class 140 headlight problems (https://mercedesforums.net/mercedes-forum/showthread.php?t=11139)

Partadam 10-16-2013 09:58 PM

A-class 140 headlight problems
 
Hi all,

I wondered if you could help me?

I recently purchased a Y plate 2000 140 elegance and have had no problems until I jumped in the car tonight to come home from my girlfriends. When I turned the headlights on, after around 3 seconds, they died. None of the headlights now work. However the indication lights work as do the interior. I've not been able to find much information on this. I have, also, checked the fuses and they look fine.

I'm reluctant to start taking things apart myself as my little monkey brain would probably struggle, so I will try and get this into a local garage but I'd like to pick all of your brains first.

If you have any insight into my problem I'd really appreciate it.

Thanks in advance all,

Regards,
Adam


All times are GMT. The time now is 06:25 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
mercedesforums.net recognizes that "Mercedes", it's logos and various model names and numbers are registered trademarks of Daimler AG. These terms are used for identification purposes only. mercedesforums.net is not affiliated in any way with Daimler AG. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2019 Madison Ross Media Group. All rights reserved. Content published on MercedesForums.net requires permission for reprint. 2017 Mercedes-Benz S55 AMG Sedan